Jump to content
  • Sign Up
Sign in to follow this  
marjoleinn93

Help, GTA IV laadt niet

Recommended Posts

marjoleinn93

Ik heb vandaag GTA IV & episodes from Liberty City binnengekregen. En de installatie ging goed alleen als ik nu het spel wil starten doet die het niet. Hij blijft heel staan op die schermen met die personages en een muziekje erbij en verder doet die niks..

Ik heb al de patch gedownload en als administrator uitgevoerd maar niets helpt..

mijn pc specs:

Windows 8.1 64BIT NL

processor: Intel Pentium G3258 Haswell (2x 3200Mhz Unlocked!) Dual Core

Moederbord: GIGABYTE GA-B85M-HD3

RAM: 8GB DDR3 1600Mhz (Corsair Memory - Dual Channel)

Harde schijf: 120GB Solid State Drive (Crucial BX100)

Videokaart: NVIDIA GTX 750 Ti (MSI GTX750TI Gaming 2G GDDR5)

Drive: DVD-RW Dual Layer Brander

Voeding: Corsair VS Series VS450

Share this post


Link to post
Share on other sites
MidnightMayhem

Volgens mij is je processor helemaal niet krachtig genoeg.

Share this post


Link to post
Share on other sites
marjoleinn93

Het is al opgelost!

Share this post


Link to post
Share on other sites
marciano_____7

Wat was het nu geweest? Heb het zelfde probleem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...