Jump to content

Cheatdevice


Basssss
 Share

Recommended Posts

  • Replies 33
  • Created
  • Last Reply

Top Posters In This Topic

  • MartyCeha

    7

  • KillerZero86

    7

  • Basssss

    9

  • Flashingdemon666

    6

Kan iemand mij uitleggen hoe ik de cheatdevice op mijn PSP krijg? Mij part kom je met een complete vragenlijst... :N
Je zorgt dat je een Firmware van versie 2.6 of lager hebt. Als je hoger hebt geupgrade ben je verloren. Je kan wel terug, maar dat is blijkbaar via manieren die niet op dit forum besproken mogen worden.

En dan download je deze savegame, en die zet je op de PSP (unzippen, PSP met een USB kabeltje verbinden, en naar de savegames map van LCS plaatsen. Die map is [/i]*root*>PSP>SAVEDATA>ULES00151[/i]). Als je de US versie hebt, moet je deze savegame downloaden.

Hier vind je meer info over het cheatdevice.

Edited by MartyCeha
Link to comment
Share on other sites

Lijstje wil je? Lijstje krijg je ^^
  1. Wanneer heb je GTA Liberty City Stories gekocht?
  2. Welke versie heb je, EU of US? (Achterkant doosje)
  3. Welke firmware heb je op je PSP?

1. Vlak na de afgelopen zomervakantie.

2. Ik denk EU, aangezien de tekst op de achterkant Nederlands is.

3. Hoe kan ik zien welke firmware ik heb? :7

@Hierboven: Nu in het Nederlands, als dat kan? :N

Link to comment
Share on other sites

Lijstje wil je? Lijstje krijg je ^^
  1. Wanneer heb je GTA Liberty City Stories gekocht?
  2. Welke versie heb je, EU of US? (Achterkant doosje)
  3. Welke firmware heb je op je PSP?

1. Vlak na de afgelopen zomervakantie.

2. Ik denk EU, aangezien de tekst op de achterkant Nederlands is.

3. Hoe kan ik zien welke firmware ik heb? :7

@Hierboven: Nu in het Nederlands, als dat kan? :N

de firmware bekijk ik zo: onder umd staat er update versie (voor je het spel opstart)

meer van dat weet ik niet

Link to comment
Share on other sites

Lijstje wil je? Lijstje krijg je ^^
  1. Wanneer heb je GTA Liberty City Stories gekocht?
  2. Welke versie heb je, EU of US? (Achterkant doosje)
  3. Welke firmware heb je op je PSP?

1. Vlak na de afgelopen zomervakantie.

2. Ik denk EU, aangezien de tekst op de achterkant Nederlands is.

3. Hoe kan ik zien welke firmware ik heb? :7

@Hierboven: Nu in het Nederlands, als dat kan? :N

de firmware bekijk ik zo: onder umd staat er update versie (voor je het spel opstart)

meer van dat weet ik niet

Daar staat 2.60, maar als ik erop klik staat er 4.05. :?

Link to comment
Share on other sites

Daar staat 2.60, maar als ik erop klik staat er 4.05. :?

Ik heb volkomen normaal Nederlands gepraat hoor :7

Dan heb je

-De verkeerde versie van LCS. Als de meegeleverde software update versie 2.6 is, kun je de cheatdevice al vergeten aangezien die versie van LCS tegen het cheatdevice gepatched is.

-Je hebt ook nog te hoog geupdate. Je hebt firmware versie 4.05, en het cheatdevice werkt met maximaal versie 2.6.

Je kan downgraden, maar dat is illegaal. En dan zou je ook nog (via Marktplaats) de oude versie van LCS moeten krijgen. Dat cheatdevice kun je wel vergeten denk ik :sigaar:

Maargoed, er is een alternatief, want met deze savegames kun je tóch met helikopters vliegen :) Je kan alleen de andere functies van het cheatdevice niet gebruiken.

Edited by MartyCeha
Link to comment
Share on other sites

Ik wou de Cheatdevice eigelijk alleen voor de Hidden Interiors, maar misschien dat ik nog eens moet kijken voor de heli's. :7

Maar als ik de cheatdevice kan vergeten? Waarom moet ik dan kijken voor een oudere versie van Liberty City Stories? :{

Link to comment
Share on other sites

Ik wou de Cheatdevice eigelijk alleen voor de Hidden Interiors, maar misschien dat ik nog eens moet kijken voor de heli's. :7

Maar als ik de cheatdevice kan vergeten? Waarom moet ik dan kijken voor een oudere versie van Liberty City Stories? :{

Hidden Interiors is sowieso lastig te bezoeken. LCS is een heel wat "luiere" uitgave van R* en is daarom ook niet zo uitgewerkt als San Andreas, dus de "hidden interiors" zijn niet echt spectaculair. Met heli's lukt je dat niet, alleen met het cheatdevice (Met de teleport, walk trough wall en jetpack functie). Het spijt me echt om je zo teleur te moeten stellen :7 Edited by MartyCeha
Link to comment
Share on other sites

Jij hebt een nieuwe EU versie, CheatDevice draait alleen op oudere EU versies of US versies. Je te hoge firmware is te verhelpen, maar met een gepatchte EU versie kun je niets..

Hoeft niet. Je kan je psp ook met CF M33 5.0 updaten. Je kan alle homebrew programma's draaien (ook 1.5 homebrew via kernell) en de nieuwste spellen spelen. :Y

Link to comment
Share on other sites

Jij hebt een nieuwe EU versie, CheatDevice draait alleen op oudere EU versies of US versies. Je te hoge firmware is te verhelpen, maar met een gepatchte EU versie kun je niets..

Hoeft niet. Je kan je psp ook met CF M33 5.0 updaten. Je kan alle homebrew programma's draaien (ook 1.5 homebrew via kernell) en de nieuwste spellen spelen. :Y

Vertel verder. :D

Link to comment
Share on other sites

Jij hebt een nieuwe EU versie, CheatDevice draait alleen op oudere EU versies of US versies. Je te hoge firmware is te verhelpen, maar met een gepatchte EU versie kun je niets..

Hoeft niet. Je kan je psp ook met CF M33 5.0 updaten. Je kan alle homebrew programma's draaien (ook 1.5 homebrew via kernell) en de nieuwste spellen spelen. :Y

Vertel verder. :D

Nadeel is dat je eerst versie 3.52 M33-4 van die custom firmware moet hebben, en daarvoor moet je eerst versie 1.5 van de originele firmware voor hebben, dus dan moet je als nog aan het downgraden gaan. Sowieso illegaal en erg riskant voor je PSP (je zou hem kunnen slopen ermee).

Link to comment
Share on other sites

Jij hebt een nieuwe EU versie, CheatDevice draait alleen op oudere EU versies of US versies. Je te hoge firmware is te verhelpen, maar met een gepatchte EU versie kun je niets..

Hoeft niet. Je kan je psp ook met CF M33 5.0 updaten. Je kan alle homebrew programma's draaien (ook 1.5 homebrew via kernell) en de nieuwste spellen spelen. :Y

Vertel verder. :D

Nadeel is dat je eerst versie 3.52 M33-4 van die custom firmware moet hebben, en daarvoor moet je eerst versie 1.5 van de originele firmware voor hebben, dus dan moet je als nog aan het downgraden gaan. Sowieso illegaal en erg riskant voor je PSP (je zou hem kunnen slopen ermee).

Jammer. :N

Link to comment
Share on other sites

Jij hebt een nieuwe EU versie, CheatDevice draait alleen op oudere EU versies of US versies. Je te hoge firmware is te verhelpen, maar met een gepatchte EU versie kun je niets..

Hoeft niet. Je kan je psp ook met CF M33 5.0 updaten. Je kan alle homebrew programma's draaien (ook 1.5 homebrew via kernell) en de nieuwste spellen spelen. :Y

Vertel verder. :D

Nadeel is dat je eerst versie 3.52 M33-4 van die custom firmware moet hebben, en daarvoor moet je eerst versie 1.5 van de originele firmware voor hebben, dus dan moet je als nog aan het downgraden gaan. Sowieso illegaal en erg riskant voor je PSP (je zou hem kunnen slopen ermee).

Jammer. :N

Je weet maar nooit, van mij mag je het proberen, maar het is je eigen schuld als je PSP kapot gaat. Downgraden werkt op 6/10 PSPs maar ik zou het risico domweg niet nemen omdat het de ellende niet waard is als het wél misgaat. Ik zou eerst maar even googlen naar downgraden en de de gevaren ervan, zodat je in ieder geval weet wat je eigelijk gaat doen. Ik mag je op dit forum niet vertellen hóe je moet downgraden, en dat weet ik ook niet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...