Jump to content

Cheatdevice


Recommended Posts

KillerZero86

Ik heb een cheatdevice voor lcs op mn psp gezet, keurig map en game.txt aangemaakt, alles aangezet wat aan moest, en nu doetie het niet!! wie kan me helpen!

Link to post
Share on other sites

Heb je GTA Vice City Stories ook op de PSP? Zo ja, dan is dat het probleem. Voor GTA Vice City Stories moes je namelijk een update doen om GTA Vice City Stories te kunnen spelen, een downgrade is helaas niet meer mogelijk. Dat is vaak de oorzaak van het probleem dat de CheatDevice het niet doet, want de CheatDevice werkt zowel voor GTA Liberty City Stories als GTA Vice City Stories dan niet.

Link to post
Share on other sites

CheatDevice heeft een nadeel voor ons Europeanen. Je hebt namelijk meerdere versies van GTA Liberty City Stories, en CheatDevice werkt niet op elke. Allereerst is er verschil qua regio, je hebt de EU versie en de US versie. Als je hem gewoon in Europa hebt gekocht zal je waarschijnlijk ook gewoon de EU versie hebben. Je kunt het altijd nog even controleren door achterop het doosje te kijken. Daar staat bij de EU versie helemaal onderaan dit: "Licensed for sale only in Europa, the Middle East, Africa and Ocenania. This disc is software exclusively.. etc". Dit is echter een verschil van niets, aangezien je voor beide versies een apparte CheatDevice hebt.

Er is echter nog een verschil. Je hebt een gepatchte-versie en een niet gepatchte. Je kunt nakijken welke versie je hebt door je PSP op te staten en in het menu van de PSP zelf te kijken onder "Game". Je ziet hier de bekende UMD icoontje waarmee je het spel kunt opstarten. Daaronder vind je nog een icoontje, nu voor een eventuele firmware update. Indien hier 2.00 staat zit je goed, je hebt de niet gepatchte versie. Staat er een hoger getal zit je echter totaal niet goed, want je hebt de gepatchte versie. CheatDevice draait op alle versies, behalve de gepatchte EU versie..

Alles op een rijtje;

EU/US Versie Gepatchte versie? CheatDevice draait
EU Ja Niet
EU Nee Wel
US Ja Wel
US Nee Wel

----

En anders; Heb je de goede versie? Dus gebruik je de .PRX versie, en daar weer van de "lcscheatdevice371.prx" versie?

Link to post
Share on other sites
KillerZero86

ja, ik gebruikte de goeie, ik las helaas niet op psp-media dat deze cheatdevice niet werkt op 4.0 of hoger.om m te kunnen gebruken moet ik m weer downgraden :N

Link to post
Share on other sites

Da's inderdaad best wel balen. Vooral als Edison Carter, de maker, het zelf fout op z'n website zet:

Version 1.0g PRX adds support for 3.10OE-A and up.

You must use lcscheatdevice371.prx for 3.71 M33 or higher.

Maar weet je zeker of je geen gepatchte EU versie hebt? Dan kun je doen en laten wat je wilt, maar de huidige CheatDevice zal nooit op je PSP draaien.

Link to post
Share on other sites
KillerZero86

eeh zoals je al zag heb ik costum firmware, en ik weet niet hoe je bij een .iso file dat kan zien

maargoed praten daarover is illegaal toch?

>>> Door ASPHALT: Jep, dat valt onder warez. Maar bij een .ISO file kun je dat inderdaad niet zien.<<<

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...