Jump to content

[REL|SA] Design Your Own Mission!


Dutchy3010
 Share

Recommended Posts

  • Replies 359
  • Created
  • Last Reply

Top Posters In This Topic

  • PatrickW

    30

  • Dutchy3010

    68

  • Basssss

    69

  • Flashingdemon666

    29

Ik moet zeggen dat ik er nu nog minder van snap dat eerst maar ik zal het proberen uit te leggen. Maar eerst het volgende:

Het is nooit mijn bedoeling geweest deze fantastische mod af te kraken. Ik vind dit nog steeds één van de beste GTA mod's die ik tot nu toe gezien heb en dat meen ik echt.

Patrick bedoelde, heel terecht, dat je met je opmerkingen van "SA crasht door jullie mod", deze mod in negatief daglicht zet, terwijl dat je eigen (of in ieder geval, jouw PC/SA) schuld is. Niet zo netjes.

Ik heb dat nooit zo bedoeld. Bovendien heb ik in de eerste twee regels al gezegd dat het aan mijn SA lag. Lees maar:

Het ligt inderdaad aan mijn verknipte versie van San Andreas. Ik kan zelf geneens met de originele .scm geen voertuigen in sa krijgen.

Daarbij heb ik bij de post daarna heb ik nogmaals gezegd dat het aan mijn SA lag, en niet aan de mod.

Maar dat zal wel aan mijn SA liggen aangezien ik er al eerder problemen mee had en andere dat niet hebben. Het ligt dus inderdaat aan mij.

Ik ben geen zin op nu een ruzie te gaan beginnen over of ik de mod wel of niet af kraak. Ik vind het gewoon een geweldige mod en ik heb dan ook zo ver ik weet nooit geprobeerd de mod af te kraken. Als je een reactie van mij in dit topic een te negatief voorbeeld over de mod vind geven zet er dan even een link naar. Dan zal ik die post zodanig edditen zodat er geen kwaadsprekerij of mogelijke onterechte vergissingen over de mod te maken.

Link to comment
Share on other sites

Ik heb hem geinstalleerd, maar als CJ spawnt crasht mijn spel. Heeft iemand een oplossing voor dit probleem?

Heb je CLEO dan wel geinstalleerd? Heb je de goede versie? Heb je andere mods draaien? Er kunnen zoveel redenen zijn dat een mod crasht, je moet echt wat meer informatie verschaffen, anders kunnen we je niet helpen.

hoe moet je die cleo3 installen??

Tutorial

Link to comment
Share on other sites

Hallo,

ik heb komend weekend zin om jullie (top-)Modificatie te spelen. Ik doe het stapsgewijs, dus wil ik eerst Cleo3 installeren. Deze moet in m'n SA-map geïnstalleerd worden, maar ik kan het hier niet in opslaan. Bepaalde tekens als ':', '/' en ' " ' mogen niet gebruikt worden, maar in de bestandsnaam van m'n SA staat er zeker 1 van deze tekens. Ik heb even een screentje genomen aangezien ik deze Modificatie zeker en vast wil spelen. :D

probje.png

Alvast bedankt hé. :)

Mvg,

MegaPilot.

Link to comment
Share on other sites

Ik heb hem geinstalleerd, maar als CJ spawnt crasht mijn spel. Heeft iemand een oplossing voor dit probleem?

Heb je CLEO dan wel geinstalleerd? Heb je de goede versie? Heb je andere mods draaien? Er kunnen zoveel redenen zijn dat een mod crasht, je moet echt wat meer informatie verschaffen, anders kunnen we je niet helpen.

Je hebt gelijk, sorry voor veel te korte post. Ik had geen CLEO geinstalleerd, omdat ik het niet erg vond als ik een missie niet kon opslaan. Ik heb de goede versie, en hebt al meerdere mods geinstalleerd staan ja. Anyway ik heb CLEO nu toch maar wel geinstalleerd (hoewel ik wat gezeik met sa-mp heb) werkt de mod nu echt perfect. Dit is zonder meer de beste mod die ik ooit heb gezien. Jullie verdienen een beloning, en ik heb er dan ook eindeloos respect voor dat jullie al die tijd scripten om zo'n geweldige mod te maken. :dans:

Link to comment
Share on other sites

MegaPilot: Blijkbaar heb je toch ergens een map met verkeerde tekens gedaan. Als je het nog eens probeert, wat is dan de volledige "url" (bij gebrek aan beter woord) wat in de balk staat? Als je hulp nodig hebt, dan kan je deze tutorial gebruiken.

Hielkeh: nogal logisch, aangezien we al een tijdje ook binnen de mod zelf met CLEO werken, om bepaalde dingen te kunnen doen. ;) Dit kwam door het toevoegen van teksten, e.d.

Op het Engelse forum is tegenwoordig een hype om de DYOM userbar te dragen. Misschien is dat ook wel zo leuk op het Nederlandse forum. Daarom nodigen wij jullie ook allemaal uit om er 1 te dragen, als je deze mod goed vindt.

dyom_userbar.gif

[topic=87554][img=http://patrickw.gtagames.nl/DYOM/dyom_userbar.gif][/topic]

Link to comment
Share on other sites

Hielkeh: nogal logisch, aangezien we al een tijdje ook binnen de mod zelf met CLEO werken, om bepaalde dingen te kunnen doen. ;) Dit kwam door het toevoegen van teksten, e.d.

Op het Engelse forum is tegenwoordig een hype om de DYOM userbar te dragen. Misschien is dat ook wel zo leuk op het Nederlandse forum. Daarom nodigen wij jullie ook allemaal uit om er 1 te dragen, als je deze mod goed vindt.

dyom_userbar.gif

[topic=87554][img=http://patrickw.gtagames.nl/DYOM/dyom_userbar.gif][/topic]

Sorry, ik had alleen de hoofdpost en readme gelezen. Die userbar ga ik zeker ook dragen :Y

Link to comment
Share on other sites

Hallo,

ik heb komend weekend zin om jullie (top-)Modificatie te spelen. Ik doe het stapsgewijs, dus wil ik eerst Cleo3 installeren. Deze moet in m'n SA-map geïnstalleerd worden, maar ik kan het hier niet in opslaan. Bepaalde tekens als ':', '/' en ' " ' mogen niet gebruikt worden, maar in de bestandsnaam van m'n SA staat er zeker 1 van deze tekens. Ik heb even een screentje genomen aangezien ik deze Modificatie zeker en vast wil spelen. :D

[plaatje]

Alvast bedankt hé. :)

Mvg,

MegaPilot.

Er staat \"C:\...

Misschien moet je de " voor de 'C' weghalen? :7

Is al gelukt, zo te zien. :puh:

Edited by Basssss
Link to comment
Share on other sites

Ik begrijp niet helemaal jouw definitie van "gelukt" als SA niet meer werkt. Dan heb je schijnbaar iets verkeerds gedaan.

Heb je alle stappen uit de tutorial gevolgd? Niet overgeslagen omdat je het niet snapte?

En wat gebeurd er precies als je daarna probeert SA op te starten, wat zie je allemaal nog wel gebeuren, en wanneer gaat het mis ?

Link to comment
Share on other sites

Ik begrijp niet helemaal jouw definitie van "gelukt" als SA niet meer werkt. Dan heb je schijnbaar iets verkeerds gedaan.

Heb je alle stappen uit de tutorial gevolgd? Niet overgeslagen omdat je het niet snapte?

En wat gebeurd er precies als je daarna probeert SA op te starten, wat zie je allemaal nog wel gebeuren, en wanneer gaat het mis ?

'k Heb niks verkeerd gedaan, 'k heb alles gedaan wat in die tutorial stond. Elke stap heb ik gevolgd, behalve die viedeotut, daar zie je echt niks. Ik heb alles al geherinstalleerd, maar zonder succes.

Alvast bedankt.

Mvg,

MegaPilot.

P.S.: Dan krijg ik een 'niet verzenden'-error.

P.S. 2: C:\Program Files\Rockstar Games\GTA San Andreas\

Dit is de 'url' die ik opgeef.

Edit: Nu doet bijna niks het nog, ik kan 'm niet meer herinstalleren. Als ik nu de 'url' van de plaats van SA aangeef, dan zegt hij: 'Incorrect Gta: San Andreas directory'. Gewoon SA spelen lukt nog.

Edit 2: Hij kan weer installeren, maar m'n SA kan ik niet starten als Cleo3 is geïnstalleerd.

Edited by MegaPilot
Link to comment
Share on other sites

Ik begrijp niet helemaal jouw definitie van "gelukt" als SA niet meer werkt. Dan heb je schijnbaar iets verkeerds gedaan.

Heb je alle stappen uit de tutorial gevolgd? Niet overgeslagen omdat je het niet snapte?

En wat gebeurd er precies als je daarna probeert SA op te starten, wat zie je allemaal nog wel gebeuren, en wanneer gaat het mis ?

'k Heb niks verkeerd gedaan, 'k heb alles gedaan wat in die tutorial stond. Elke stap heb ik gevolgd, behalve die viedeotut, daar zie je echt niks. Ik heb alles al geherinstalleerd, maar zonder succes.

Alvast bedankt.

Mvg,

MegaPilot.

P.S.: Dan krijg ik een 'niet verzenden'-error.

P.S. 2: C:\Program Files\Rockstar Games\GTA San Andreas\

Dit is de 'url' die ik opgeef.

Edit: Nu doet bijna niks het nog, ik kan 'm niet meer herinstalleren. Als ik nu de 'url' van de plaats van SA aangeef, dan zegt hij: 'Incorrect Gta: San Andreas directory'. Gewoon SA spelen lukt nog.

Edit 2: Hij kan weer installeren, maar m'n SA kan ik niet starten als Cleo3 is geïnstalleerd.

Heb je SA met de patch of met de compact gta_sa? Als je de patch gebruikt hebt moet je even de compact gta_sa gebruiken. Het staat allemaal in mijn tutorial. (die tut die Dutchy3010 ook gelinkt had)

Link to comment
Share on other sites

Heb je SA met de patch of met de compact gta_sa? Als je de patch gebruikt hebt moet je even de compact gta_sa gebruiken. Het staat allemaal in mijn tutorial. (die tut die Dutchy3010 ook gelinkt had)

Dat heb ik allemaal al gedaan hoor. :) Moet ik de 'gewone' gta_sa verwijderen?

Mvg,

MegaPilot.

Edited by MegaPilot
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...